FavoriteLoading
0

Netgear R7000/R6400等路由器曝远程任意命令注入漏洞,CERT建议全面暂停使用

你在用Netgear网件的路由器吗?最近需要格外小心了,尤其是路由器型号为R7000和R6400的用户——Netgear其他型号的用户也需要当心。CERT/CC(美国计算机紧急事件响应小组协调中心)上周五发出安全公告,建议用户暂停使用这两款路由器——因为这两款路由器包含高危漏洞。Netgear其他型号的路由器可能也受到影响,只是CERT暂未披露。
总得说来,即便采用最新版本固件,Netgear R700和R6400仍然可能被远程攻击者进行任意命令注入攻击。到目前为止,网件尚未发布修复补丁。
2016121334851323
影响范围:
Netgear R7000路由器,固件版本为1.0.7.2_1.1.93(可能包括更早版本);
Netgear R6400路由器,固件版本为1.0.1.6_1.0.4(可能包括更早版本);
CERT社区上报称,R8000路由器,固件版本1.0.3.4_1.1.2也受影响;可能还有其他型号受到影响。
漏洞概述:
采用以上版本固件的相应路由器存在任意命令注入漏洞。被攻击者点击恶意构造的网站后,远程未授权攻击者就能以Root权限执行任意命令;局域网内的攻击者则可通过直接发出请求达成类似攻击效果,如访问:
http:///cgi-bin/;COMMAND
有关该漏洞的PoC详情参见:https://www.exploit-db.com/exploits/40889/
解决方案:
目前尚无完善的解决方案,需要等待Netgear发布补丁。不过有一些缓解措施可以执行:
1.禁用web服务
http:///cgi-bin/;killall$IFS'httpd'
在执行这一步之后,除非重启,否则路由器的web管理操作就不可用了。
2.暂停使用
CERT还是强烈建议用户暂时不要再使用受影响的路由器,等待官方的修复补丁。
2016121334851744
作为IoT的一部分,路由器也和CCTV、DVR等设备一样,会被攻击者利用、令其感染恶意程序,最终成为僵尸网络的一部分。最近名为BestBuy的黑客宣称,已经控制了320万台家用路由器,而且还将为这些路由器推送恶意固件更新。据说即便重启这些路由器也没用,僵尸网络大军依旧存在。前一阵德国电信遭遇黑客攻击,90万台路由器下线也依旧余波未停。IoT的发展究竟是时代的进步,还是时代的悲哀?

【声明】:8090安全小组门户(http://www.8090-sec.com)登载此文出于传递更多信息之目的,并不代表本站赞同其观点和对其真实性负责,仅适于网络安全技术爱好者学习研究使用,学习中请遵循国家相关法律法规。如有问题请联系我们,联系邮箱hack@ddos.kim,我们会在最短的时间内进行处理。